Полезное

Мы Вконтакте

Discord канал

#
Аватара пользователя
Пользователь
Сообщения: 3
Здравствуйте, возможно не там пишу но всё равно. Вообщем проблема такая, не получается скомпилировать проект по windows, делал всё через bluprints, но ошибку выдаёт в visual studio. "старая версия вижуал, установите 2017" хотя она и стоит. Кто нибудь сталкивался с такой же проблемой, можете подсказать?
Аватара пользователя
Пользователь
Сообщения: 461
Я не сталкивался с таким.
Но может быть что на visual studio 2017 вышло обновление. И требует его установить.
Аватара пользователя
Пользователь
Сообщения: 3
Agny писал(а):
Я не сталкивался с таким.
Но может быть что на visual studio 2017 вышло обновление. И требует его установить.

В том то и дело, проверял, всё обновлял. Даже перестанавливал. Не помогает.
Аватара пользователя
Пользователь
Сообщения: 461
Последняя версия движка вроде вообще оптимизирована для работы с visual studio 2019.
Аватара пользователя
Пользователь
Сообщения: 1
Та же проблема здесь. Любое решение, которое вы нашли


Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

UEngine.ru © 2017
Все права защищены. При копировании материалов с сайта, ссылка на первоисточник обязательна.
Яндекс.Метрика
Главная страница